The last version of Easy Feed Editor was released in 2011. This marked the end of active development. No updates - No support!

Thanks to all supporters and users!

Note for Windows users: If an error (e.g. The Application failed to initialize properly (0xc0000135).) occurs immediately after starting Easy Feed Editor, please make sure that the installed version of the .NET-Framework is up-to-date and that you don't use version 4.0 that is currently not supported. We recommend to install either version 2.0 or version 3.5 SP1. You can download the .NET-Framework from Microsoft for free.

Feedback

Development ended.

Contact

Please send your e-mails to:
info [at] mbscware.com